Bug 10226 - can not configured monitor resolution
Summary: can not configured monitor resolution
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-18 13:04 UTC by sam
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-30 20:17:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sam 2000-03-18 13:04:15 UTC
i just finished installing linux red hat 6.1.. in my lap top  TOSHIBA
4015CDT......
i have a problem in changing the resolution of my LCD monitor.
the default resolution from Linux is 640 x 480 (8 bit)...i want to change
it to 800 x 600 (16 bit / 24 bit) but it was said that the X configurator
found problem in configuring monitor with this resolution.
I tried to change it to 1024 x 768.....yess..for this resolution, the
xconfg didn't find any prroblem...but my monitor has problem with this
resolution.

In my Windows, the LCD setting is 800 x 600 (24 bit).....i want to change
the resolution (in Linux) to 800 x 600,  so what should i do ????

regards
Sam

Comment 1 Trond Eivind Glomsrxd 2000-07-12 15:07:42 UTC
Try not testing it, starting it manually and see what the configuration say.
What chip is it?

Comment 2 sam 2000-07-19 02:36:28 UTC
I didn't test it...but still doesn't work.
The chip is Pentium II / 266 MHz

Comment 3 Trond Eivind Glomsrxd 2000-07-26 21:06:01 UTC
I was thinking of the graphics chip...  but if you can get a 1024x768 on a
laptop but not 800x600 that's not necessarily a configuration bug.

If you configure it for 800x600 (don't test during configuration), and run
startx: What output do you get?

Comment 4 Trond Eivind Glomsrxd 2000-08-30 20:17:32 UTC
Still waiting for feedback...

Comment 5 Trond Eivind Glomsrxd 2000-10-04 14:08:17 UTC
Closed due to lack of feedback.


Note You need to log in before you can comment on or make changes to this bug.