Bug 1022650 - Quickstart - drools-integration uses drools 5 instead of drools 6
Quickstart - drools-integration uses drools 5 instead of drools 6
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Examples (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium
: ER1
: 6.3.0
Assigned To: Van Halbert
Filip Elias
:
: 874738 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 13:39 EDT by Van Halbert
Modified: 2016-08-24 07:40 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The 'drools-integration' quick start has not been included in this release of JBoss Data Virtualization. It needs to be updated for the latest version of the rules management software before it can be included in the product.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-24 07:40:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIID-2709 Major Closed Quickstart - drools-integration uses drools 5 instead of drools 6 2017-09-05 07:44 EDT

  None (edit)
Comment 4 JBoss JIRA Server 2013-11-19 17:56:08 EST
Van Halbert <vhalbert@jboss.org> updated the status of jira TEIID-2709 to Coding In Progress
Comment 5 Van Halbert 2014-03-10 16:34:36 EDT
*** Bug 874738 has been marked as a duplicate of this bug. ***
Comment 6 JBoss JIRA Server 2014-04-02 12:03:36 EDT
Van Halbert <vhalbert@jboss.org> updated the status of jira TEIID-2709 to Open
Comment 7 JBoss JIRA Server 2015-03-05 13:09:20 EST
Steven Hawkins <shawkins@redhat.com> updated the status of jira TEIID-2709 to Resolved
Comment 8 Van Halbert 2015-03-23 10:04:17 EDT
This quickstart has been completed and will be targeted to DV 6.3.
Comment 9 Marek Baluch 2015-06-11 03:31:46 EDT
Severity "Critical" is considered to be a blocker. Proposing this issue for DV 6.2.
Comment 10 Marek Baluch 2015-06-11 08:37:34 EDT
Van, would you mind explaining why you removed the jboss-dv-6.2.0+ flag if this issue's severity is the highes possible? Also please correct me if I'm wrong but the flag is set by PM.

Thank you.
Comment 11 Marek Baluch 2015-06-11 08:43:58 EDT
On another note I wouldn't say that severity critical applies to examples. In my opinion a bug in those clearly cannot impact the mission-critical operations of an organization. What do you think? Can we lower it to high or medium?
Comment 12 Marek Baluch 2015-06-11 08:56:01 EDT
(In reply to Marek Baluch from comment #11)
> On another note I wouldn't say that severity critical applies to examples.
> In my opinion a bug in those clearly cannot impact the mission-critical
> operations of an organization. What do you think? Can we lower it to high or
> medium?

correction: ... severity "urgent" applies to examples ...
Comment 13 Van Halbert 2015-06-11 08:58:18 EDT
I've lowered the severity, and this example has been updated and will be brought back in DV 6.3.
Comment 14 JBoss JIRA Server 2016-06-03 18:43:32 EDT
Steven Hawkins <shawkins@redhat.com> updated the status of jira TEIID-2709 to Closed
Comment 15 Juraj Duráni 2016-06-20 04:17:27 EDT
From the quickstart's parent project:
<version.org.drools>6.1.0.Final</version.org.drools>

Setting to VERIFIED.

Note, that there is bug in this example - BZ1344311. I am setting this to "verified" because this BZ concerns only increasing version, which has been done.

Note You need to log in before you can comment on or make changes to this bug.