Bug 1022664 - ghc-monad-control-0.3.2.2 is available
ghc-monad-control-0.3.2.2 is available
Status: CLOSED DUPLICATE of bug 1064193
Product: Fedora
Classification: Fedora
Component: ghc-monad-control (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
monad-control-0.3.2.2:ok
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 14:18 EDT by Upstream Release Monitoring
Modified: 2014-09-12 05:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-12 05:24:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-10-23 14:18:12 EDT
Latest upstream release: 0.3.2.2
Current version/release in Fedora Rawhide: 0.3.2.1-2.fc20
URL: http://hackage.haskell.org/package/monad-control

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Jens Petersen 2014-09-11 06:05:50 EDT
fhbz: Rawhide can be updated to monad-control-0.3.2.2 
according to the current cblrepo data in haskell-sig.git.

It would require rebuilding:
 git-annex happstack-server lifted-base resourcet conduit attoparsec-conduit blaze-builder-conduit leksah-server network-conduit zlib-conduit wai-extra yaml pandoc pandoc-citeproc hakyll
Comment 2 Jens Petersen 2014-09-12 05:24:36 EDT

*** This bug has been marked as a duplicate of bug 1064193 ***

Note You need to log in before you can comment on or make changes to this bug.