Bug 102274 - A kernel locks at the time of installation.
A kernel locks at the time of installation.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
i686 Linux
high Severity high
: ---
: ---
Assigned To: Larry Woodman
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-13 05:45 EDT by Haruo Tomita
Modified: 2007-11-30 17:06 EST (History)
3 users (show)

See Also:
Fixed In Version: RHEL3-U7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-28 21:39:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Haruo Tomita 2003-08-13 05:45:38 EDT
Description of problem:
If ES2.1 is installed using usb-storage (TEAC FD-05PUB),
a kernel locks. 

Version-Release number of selected component (if applicable):
kernel-2.4.9-e.12, kernel-2.4.9-3.24

How reproducible:
Always

Steps to Reproduce:
1. DUD is used and ES2.1 is installed.
2. After completing installation of a package, a kernel locks.
3.
    
Actual results: Installation of ES2.1 is impossible.


Expected results:Installation should be completed.


Additional info:
When IPT(American Arium ECM20, see http://www.arium.com/) was connected and 
investigated, it turns out that the loop is carried out by devfs_remount().
Comment 1 Larry Woodman 2005-09-28 21:39:58 EDT
This problem was fixed long ago.

Larry Woddman

Note You need to log in before you can comment on or make changes to this bug.