Bug 1022786 - Incorrect download instructions on Customer Portal
Incorrect download instructions on Customer Portal
Status: CLOSED DUPLICATE of bug 1014519
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: ---
Assigned To: Misha H. Ali
Russell Dickenson
: Documentation, EasyFix, Triaged
: 1080671 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 23:43 EDT by Lucas Costi
Modified: 2014-08-14 11:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 14873, Installation Guide-6.2-1 Build Date: 24-10-2013 11:28:01 Topic ID: 13004-545631 [Latest]
Last Closed: 2014-04-01 07:42:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lucas Costi 2013-10-23 23:43:11 EDT
Title: Download JBoss EAP 6 (Zip Installation)

The navigation instructions on where to find the downloads on the customer portal are no longer correct, and need to be updated.

4.2.1. Download JBoss EAP 6 (Zip Installation)

4.3.1. Download JBoss EAP 6 (Installer)
Comment 2 Scott Mumford 2014-02-26 00:13:20 EST
Moving to ON_QA.

The changes should be available for review on the documentation stage within an hour or so from this comment.

http://documentation-devel.engineering.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/
Comment 3 Scott Mumford 2014-02-26 00:15:34 EST
Moving to ON_QA.

The changes should be available for review on the documentation stage within an hour or so from this comment.

http://documentation-devel.engineering.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/
Comment 4 Petr Kremensky 2014-02-26 10:21:26 EST
Please fix the step 7 of 4.3.1. Download JBoss EAP 6 (Installer) from
 - Select the Application Platform 6.3.0 Installer. 
to
 - Select the Red Hat JBoss Enterprise Application Platform 6.2.0 Installer 
rest of the text is fine.
Comment 5 Petr Kremensky 2014-02-26 10:22:07 EST
editing my last comment:
Please fix the step 7 of 4.3.1. Download JBoss EAP 6 (Installer) from
 - Select the Application Platform 6.3.0 Installer. 
to
 - Select the Red Hat JBoss Enterprise Application Platform 6.3.0 Installer 
rest of the text is fine.
Comment 7 Petr Kremensky 2014-02-27 05:03:28 EST
Looking good.

I can see 
> java -jar jboss-eap-6.VERSION_NUMBER.jar
command in Procedure 4.5. Run the JBoss EAP Installation Program section. Is this just a doc-builder issue? Correct command should be:
> java -jar jboss-eap-6.3.0-installer.jar
Comment 8 Lucas Costi 2014-03-25 19:16:01 EDT
*** Bug 1080671 has been marked as a duplicate of this bug. ***
Comment 9 Petr Kremensky 2014-04-01 07:42:27 EDT

*** This bug has been marked as a duplicate of bug 1014519 ***

Note You need to log in before you can comment on or make changes to this bug.