Bug 1022799 - [JBT] Display duplicate "configuration markers" when add markers via JBT
[JBT] Display duplicate "configuration markers" when add markers via JBT
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Jeff Cantrill
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-24 01:44 EDT by weiwei jiang
Modified: 2016-10-30 18:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-09 20:46:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
JBT duplicate (436.77 KB, image/png)
2013-10-24 01:44 EDT, weiwei jiang
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBIDE-15771 Major Closed Duplicate and missing menu item for Markers 2015-05-15 08:31:11 EDT

  None (edit)
Description weiwei jiang 2013-10-24 01:44:01 EDT
Description of problem:
when add markers using JBT, it display duplicate "configuration markers", detail info as attachment.

Version-Release number of selected component (if applicable):
JBT 4.1.1.Beta1
devenv_3937

How reproducible:
always

Steps to Reproduce:
1.Create a n any type app via JBT
2.Add markers with JBT
3.check the navigator

Actual results:
Display duplicate 'configuration markers'

Expected results:
It should not display duplicate ''configuration markers

Additional info:
Comment 1 weiwei jiang 2013-10-24 01:44:42 EDT
Created attachment 815613 [details]
JBT duplicate
Comment 2 Andre Dietisheim 2014-07-25 08:42:56 EDT
@weiwei jiang: can you please file JBoss Tools issues to our jira at https://issues.jboss.org/browse/JBIDE? We track issues for JBoss Tools in our jira, not in bugzilla.
Comment 3 Andre Dietisheim 2014-07-25 08:45:25 EDT
This is a duplicate of https://issues.jboss.org/browse/JBIDE-15771 which was fixed a long time ago.
Jeff Cantril just verified that the bug doesnt exist any more. This bug can be closed as resolved.
Comment 4 weiwei jiang 2014-07-27 22:55:50 EDT
Checked with JBT 4.1.2.Final & JBDS 7.1.1.GA, can not reproduce this, So verify this.
Comment 5 Andre Dietisheim 2014-07-28 04:36:11 EDT
@weiwei jiang:

please allow me to remind you to please file JBoss Tools/JBoss Developer Studio issues to our jira (issues.jboss.org/browse/JBIDE), not to bugzilla. 
Thanks!
Comment 6 weiwei jiang 2014-07-28 05:36:14 EDT
(In reply to Andre Dietisheim from comment #5)
> @weiwei jiang:
> 
> please allow me to remind you to please file JBoss Tools/JBoss Developer
> Studio issues to our jira (issues.jboss.org/browse/JBIDE), not to bugzilla. 
> Thanks!

ok, will keep in mind, and thanks for your reminder.

Note You need to log in before you can comment on or make changes to this bug.