Bug 1022872 - In man page of virsh, a typo 'COMMMANDS' displays three times
In man page of virsh, a typo 'COMMMANDS' displays three times
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Ján Tomko
Virtualization Bugs
: Upstream
Depends On:
Blocks: 1022874
  Show dependency treegraph
 
Reported: 2013-10-24 04:34 EDT by Cui Lei
Modified: 2014-10-14 00:17 EDT (History)
9 users (show)

See Also:
Fixed In Version: libvirt-0.10.2-31.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1022874 (view as bug list)
Environment:
Last Closed: 2014-10-14 00:17:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cui Lei 2013-10-24 04:34:43 EDT
Description of problem:
In man page of virsh, a typo 'COMMMANDS' pop up three times, they are:
'SECRET COMMMANDS', 'SNAPSHOT COMMMANDS' and 'NWFILTER COMMMANDS', which should instead of 'COMMANDS'.


Version-Release number of selected component:
libvirt-0.10.2-29.el6


How reproducible:
100%

Steps:
1. #man virsh
2. in VIM search mode, search 'COMMMANDS'


Actual results:
The typo  'COMMMANDS' displays three times.

Expected results:
No above typo displayed
Comment 1 Eric Blake 2013-10-24 04:59:55 EDT
Fixed upstream.

commit 0410eb22bf45693ef7220fa80fa1bcdc9954c2a8
Author: Eric Blake <eblake@redhat.com>
Date:   Thu Oct 24 09:57:20 2013 +0100

    virsh: fix doc typos
    
    Reported in https://bugzilla.redhat.com/show_bug.cgi?id=1022872
    
    * tools/virsh.pod: s/COMMMANDS/COMMANDS/
    
    Signed-off-by: Eric Blake <eblake@redhat.com>
Comment 6 EricLee 2014-04-14 05:28:02 EDT
Verified pass in libvirt-0.10.2-32.el6

There is no "COMMMANDS" in man virsh.
Comment 8 errata-xmlrpc 2014-10-14 00:17:58 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1374.html

Note You need to log in before you can comment on or make changes to this bug.