Bug 1022937 - [RHSC] - Stopped At field is not getting dispalyed in the rebalance status dialog once rebalance is stopped.
[RHSC] - Stopped At field is not getting dispalyed in the rebalance status di...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: RHGS 2.1.2
Assigned To: anmol babu
RamaKasturi
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-24 06:00 EDT by RamaKasturi
Modified: 2015-05-13 12:32 EDT (History)
7 users (show)

See Also:
Fixed In Version: cb9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:44:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attaching screen shot for the stopped at text appearing in the rebalancestatus popup. (203.54 KB, image/png)
2013-11-26 03:57 EST, RamaKasturi
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20800 None None None Never

  None (edit)
Description RamaKasturi 2013-10-24 06:00:02 EDT
Description of problem:
Stopped At field is not getting dispalyed in the rebalance status dialog once rebalance is stopped.

Version-Release number of selected component (if applicable):

rhsc-2.1.2-0.21.beta1.el6_4.noarch
How reproducible:
Always

Steps to Reproduce:
1. create a distributed volume and start rebalance on it.
2. once rebalance is started , click on the status button.
3. From the rebalance status dialog click on stop rebalance.


Actual results:
Once stop rebalance is clicked it does not  give a "stopped at: field in the rebalance status dialog.

Expected results:
Once stop rebalance is clicked it should give a "stopped at: field in the rebalance status dialog. 

Additional info:
Comment 2 Dusmant 2013-10-25 02:57:46 EDT
It would require both UI and Engine side changes...
Comment 3 Shruti Sampat 2013-10-30 07:56:19 EDT
The same is seen with remove-brick status dialog. Is this related, or do we need another bug?
Comment 4 anmol babu 2013-10-31 06:07:34 EDT
No as it requires engine side changes also,the same patch will not serve both bugs.So,I think they are 2 separate bugs.
Comment 5 RamaKasturi 2013-11-26 03:54:36 EST
Verfied in CB9 (rhsc-2.1.2-0.25.master.el6_5.noarch). Attaching the screen shot for the same.
Comment 6 RamaKasturi 2013-11-26 03:57:43 EST
Created attachment 829113 [details]
Attaching screen shot for the stopped at text appearing in the rebalancestatus popup.
Comment 8 errata-xmlrpc 2014-02-25 02:44:23 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.