Bug 1022992 - geo-replication session status persists as 'faulty' even after multiple restarts
geo-replication session status persists as 'faulty' even after multiple restarts
Status: CLOSED DUPLICATE of bug 1036539
Product: GlusterFS
Classification: Community
Component: geo-replication (Show other bugs)
mainline
x86_64 Linux
urgent Severity urgent
: ---
: ---
Assigned To: Avra Sengupta
:
Depends On: 1022830
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-24 08:16 EDT by Avra Sengupta
Modified: 2014-07-11 14:28 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1022830
Environment:
Last Closed: 2014-07-11 14:28:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Anand Avati 2013-10-24 09:12:47 EDT
REVIEW: http://review.gluster.org/6139 (glusterd/master.py: Fix for JSON object load failure) posted (#1) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 2 Anand Avati 2013-10-24 09:21:12 EDT
REVIEW: http://review.gluster.org/6139 (glusterd/master.py: Fix for JSON object load failure) posted (#2) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 3 Anand Avati 2013-10-25 04:23:42 EDT
REVIEW: http://review.gluster.org/6139 (glusterd/master.py: Fix for JSON object load failure) posted (#3) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 4 Anand Avati 2013-10-25 07:54:44 EDT
REVIEW: http://review.gluster.org/6139 (glusterd/master.py: Fix for JSON object load failure) posted (#4) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 5 Anand Avati 2013-10-28 10:44:13 EDT
REVIEW: http://review.gluster.org/6139 (glusterd/master.py: Fix for JSON object load failure) posted (#5) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 6 Anand Avati 2013-10-28 10:49:54 EDT
REVIEW: http://review.gluster.org/6139 (glusterd/master.py: Fix for JSON object load failure) posted (#6) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 7 Anand Avati 2013-10-29 03:50:28 EDT
REVIEW: http://review.gluster.org/6139 (glusterd/master.py: Fix for JSON object load failure) posted (#7) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 8 Anand Avati 2013-11-01 04:31:49 EDT
REVIEW: http://review.gluster.org/6139 (glusterd/master.py: Fix for JSON object load failure) posted (#8) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 9 Avra Sengupta 2014-05-15 04:34:09 EDT
Fixed with http://review.gluster.org/6404
Comment 10 Niels de Vos 2014-07-11 14:28:24 EDT

*** This bug has been marked as a duplicate of bug 1036539 ***

Note You need to log in before you can comment on or make changes to this bug.