Bug 102313 - Problems with Java 31 bit SDK
Problems with Java 31 bit SDK
Status: CLOSED NOTABUG
Product: Red Hat Linux Beta
Classification: Retired
Component: IBMJava2-SDK (Show other bugs)
AS-beta1
s390 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
: 103215 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-13 14:40 EDT by Bill Goodrich
Modified: 2007-04-18 12:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-13 14:55:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Goodrich 2003-08-13 14:40:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1 (ax)

Description of problem:
Problem # 1:
Files needed: libstdc++-3libc6.2-2-2.10.0.so
              libstdc++-libc6.2-2.so.3

RPM installed (--force): libstdc++-2.95.3-072.s390.rpm

Problem # 2:
Can not unjar a file - error msg: JVMLH052: Guard page resetting failed (errno=13). 

Can not enable jitc - needed to install compat modules from RHL 7.2






Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install sdk 
2.install RHL 7.2 compat libs 
3.use jar command
    

Additional info:
Comment 1 Bill Goodrich 2003-08-13 14:43:13 EDT
The line: Can not enable jitc - should have been in the description for problem
one. 
Comment 2 Jeremy Katz 2003-08-28 17:06:40 EDT
*** Bug 103215 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.