Bug 1023217 - Dependency issues when installing 1.2 on RHEL 6.5 Beta [NEEDINFO]
Dependency issues when installing 1.2 on RHEL 6.5 Beta
Product: OpenShift Container Platform
Classification: Red Hat
Component: Containers (Show other bugs)
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Brenton Leanhardt
libra bugs
Depends On:
  Show dependency treegraph
Reported: 2013-10-24 18:30 EDT by John Dulaney
Modified: 2017-03-08 12 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-01-08 11:19:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
bleanhar: needinfo? (jdulaney)
bleanhar: needinfo? (jdulaney)

Attachments (Terms of Use)

  None (edit)
Description John Dulaney 2013-10-24 18:30:16 EDT
Description of problem:
Rubygem dependency issues when installing Openshift 1.2 on RHEL 6.5 Beta

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. yum install

Actual results:

Expected results:
Comment 1 Brenton Leanhardt 2013-12-11 03:55:29 EST
Can you show us the exact yum command that is failing?
Comment 3 Luke Meyer 2013-12-12 16:57:39 EST
Also, RHEL 6.5 is GA now, so don't use the beta. We did have to ship an errata to match a php update yesterday, so perhaps that will resolve the issue. If not, the exact command that failed for you, or better, the log of the whole install if you have it available, would help debug.
Comment 4 Luke Meyer 2013-12-12 17:13:23 EST
I just realized this was reported a month and a half ago. Seems likely it's not an issue at this point?

Note You need to log in before you can comment on or make changes to this bug.