This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1023219 - RHEL6 RPMs: Upgrade hibernate4-eap6 to 4.2.7.SP1-redhat-3
RHEL6 RPMs: Upgrade hibernate4-eap6 to 4.2.7.SP1-redhat-3
Status: CLOSED ERRATA
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: RPMs (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: CR3
: EAP 6.2.0
Assigned To: Fernando Nasser
Michal Karm Babacek
Russell Dickenson
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-24 18:40 EDT by Fernando Nasser
Modified: 2013-12-04 13:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-04 13:14:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fernando Nasser 2013-10-24 18:40:03 EDT
Required upgrade.
Comment 1 Fernando Nasser 2013-10-24 18:41:45 EDT
Source URL: git://pkgs.devel.redhat.com/rpms/hibernate4?#ea9c074fdc15cc72803409708cce42012127c7b8
Mead-Build: hibernate4-4.2.7-1.SP1_redhat_1.ep6.el6
Brew-Build: hibernate4-eap6-4.2.7-1.1.SP1_redhat_1.ep6.el6
Comment 3 Pavel Janousek 2013-11-06 09:32:12 EST
Fine in ER7 build.
Comment 4 Fernando Nasser 2013-11-07 17:24:44 EST
Source URL: git://pkgs.devel.redhat.com/rpms/hibernate4?#ea9c074fdc15cc72803409708cce42012127c7b8
Mead-Build: hibernate4-4.2.7-2.SP1_redhat_2.ep6.el6
Brew-Build: hibernate4-eap6-4.2.7-2.2.SP1_redhat_2.ep6.el6
Comment 5 Fernando Nasser 2013-11-07 18:02:29 EST
Source URL: git://pkgs.devel.redhat.com/rpms/hibernate4?#8638a139b477d4221cfbf338b491c7b4f1d082f8
Mead-Build: hibernate4-4.2.7-2.SP1_redhat_2.ep6.el6
Brew-Build: hibernate4-eap6-4.2.7-2.2.SP1_redhat_2.ep6.el6
Comment 6 Fernando Nasser 2013-11-11 16:06:15 EST
Source URL: git://pkgs.devel.redhat.com/rpms/hibernate4?#b96689956d91dedb8d95fc99766c12c435f5606c
Mead-Build: hibernate4-4.2.7-3.SP1_redhat_3.ep6.el6
Brew-Build: hibernate4-eap6-4.2.7-3.3.SP1_redhat_3.ep6.el6
Comment 7 Fernando Nasser 2013-11-14 11:27:30 EST
Source URL: git://pkgs.devel.redhat.com/rpms/hibernate4?#b96689956d91dedb8d95fc99766c12c435f5606c
Mead-Build: hibernate4-4.2.7-4.SP2_redhat_1.ep6.el6
Brew-Build: hibernate4-eap6-4.2.7-4.4.SP2_redhat_1.ep6.el6
Comment 8 Fernando Nasser 2013-11-14 17:05:06 EST
Source URL: git://pkgs.devel.redhat.com/rpms/hibernate4?#b96689956d91dedb8d95fc99766c12c435f5606c
Mead-Build: hibernate4-4.2.7-4.SP2_redhat_1.ep6.el6
Brew-Build: hibernate4-eap6-4.2.7-5.4.SP2_redhat_1.ep6.el6
Comment 9 Fernando Nasser 2013-11-19 09:48:33 EST
Source URL: git://pkgs.devel.redhat.com/rpms/hibernate4?#b96689956d91dedb8d95fc99766c12c435f5606c
Mead-Build: hibernate4-4.2.7-3.SP1_redhat_3.ep6.el6
Brew-Build: hibernate4-eap6-4.2.7-3.3.SP1_redhat_3.ep6.el6
Comment 10 Michal Karm Babacek 2013-11-25 09:03:31 EST
hibernate4-eap6.noarch 0:4.2.7-3.3.SP1_redhat_3.ep6.el6
is present in the repo and could be installed, however it is not a part of the group jboee-eap6. Marking as verified though.
Comment 12 errata-xmlrpc 2013-12-04 13:14:01 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHSA-2013-1786.html

Note You need to log in before you can comment on or make changes to this bug.