Bug 1023259 - Home page on INT can not get the latest twitter blogs.
Home page on INT can not get the latest twitter blogs.
Status: CLOSED WORKSFORME
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-24 23:27 EDT by Yujie Zhang
Modified: 2015-05-14 21:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-25 08:37:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot on INT (229.80 KB, image/png)
2013-10-24 23:27 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2013-10-24 23:27:44 EDT
Created attachment 815991 [details]
screenshot on INT

Description of problem:

Checked the "WHAT OTHERS ARE SAYING" part on the home page of INT, it can not display the latest twitter blogs.

This issue only exists on INT, it works correctly on devenv_3942 and STG.

Version-Release number of selected component (if applicable):
INT(devenv_3942)

How reproducible:
always

Steps to Reproduce:
1.Check the "WHAT OTHERS ARE SAYING" part on the home page of INT
2.
3.

Actual results:

It can not display latest twitter blogs on the "WHAT OTHERS ARE SAYING" part. Details see in attachment please.

Expected results:

The "WHAT OTHERS ARE SAYING" part should display the latest twitter blogs.

Additional info:
Comment 1 Jordan Liggitt 2013-10-25 08:37:13 EDT
Seems to be working now. Perhaps a missing response from Twitter was cached.

Note You need to log in before you can comment on or make changes to this bug.