Bug 1023328 - [RFE] HW Resource pools
[RFE] HW Resource pools
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Users & Roles (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Ohad Levy
Katello QA List
http://projects.theforeman.org/issues...
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-25 04:18 EDT by pgustafs
Modified: 2016-12-02 12:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-02 12:58:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 3494 None None None 2016-04-22 11:01 EDT

  None (edit)
Description pgustafs 2013-10-25 04:18:36 EDT
Users want a feature in Foreman where a user or a group of users can be allocated a pool of HW resources to use.
I.e total amount of cpu cores, memory and storage. This should be configurable per compute resource.

http://projects.theforeman.org/issues/3494
Comment 2 RHEL Product and Program Management 2013-10-25 04:35:46 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 5 Bryan Kearney 2015-08-25 13:22:55 EDT
Upstream bug component is Users & Roles
Comment 6 Bryan Kearney 2015-08-25 13:56:06 EDT
Upstream bug component is Provisioning
Comment 7 Bryan Kearney 2015-08-25 13:57:48 EDT
Upstream bug component is Users & Roles
Comment 8 Bryan Kearney 2016-12-02 12:58:05 EST
I dont expect to see this implemented in the near future. If upstream delivers it, we will of course bring it in.

Note You need to log in before you can comment on or make changes to this bug.