Bug 1023425 - [abrt] virt-manager-0.10.0-4.git79196cdf.fc20: cli.py:158:setupLogging:OSError: [Errno 2] No such file or directory: '/root/.cache/virt-manager'
[abrt] virt-manager-0.10.0-4.git79196cdf.fc20: cli.py:158:setupLogging:OSErro...
Status: CLOSED DUPLICATE of bug 1016435
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:6e9cc819e54373e7c52b2cc0d0f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-25 07:39 EDT by Ilya Gradina
Modified: 2013-10-28 12:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-28 12:20:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (678 bytes, text/plain)
2013-10-25 07:39 EDT, Ilya Gradina
no flags Details
File: environ (2.06 KB, text/plain)
2013-10-25 07:39 EDT, Ilya Gradina
no flags Details

  None (edit)
Description Ilya Gradina 2013-10-25 07:39:23 EDT
Description of problem:
 run virt-manager of the terminal with sudo 

Version-Release number of selected component:
virt-manager-0.10.0-4.git79196cdf.fc20

Additional info:
reporter:       libreport-2.1.8
cmdline:        /usr/bin/python /usr/share/virt-manager/virt-manager
dso_list:       virt-manager-common-0.10.0-4.git79196cdf.fc20.noarch
executable:     /usr/share/virt-manager/virt-manager
kernel:         3.11.6-300.fc20.x86_64
runlevel:       N 5
type:           Python
uid:            0

Truncated backtrace:
cli.py:158:setupLogging:OSError: [Errno 2] No such file or directory: '/root/.cache/virt-manager'

Traceback (most recent call last):
  File "/usr/share/virt-manager/virt-manager", line 277, in <module>
    main()
  File "/usr/share/virt-manager/virt-manager", line 177, in main
    virtinstcli.setupLogging("virt-manager", options.debug, False, False)
  File "/usr/share/virt-manager/virtinst/cli.py", line 158, in setupLogging
    os.mkdir(vi_dir, 0751)
OSError: [Errno 2] No such file or directory: '/root/.cache/virt-manager'

Local variables in innermost frame:
cli_app: False
do_quiet: False
appname: 'virt-manager'
vi_dir: '/root/.cache/virt-manager'
debug_stdout: False
Comment 1 Ilya Gradina 2013-10-25 07:39:29 EDT
Created attachment 816112 [details]
File: backtrace
Comment 2 Ilya Gradina 2013-10-25 07:39:34 EDT
Created attachment 816113 [details]
File: environ
Comment 3 Cole Robinson 2013-10-28 12:20:55 EDT

*** This bug has been marked as a duplicate of bug 1016435 ***

Note You need to log in before you can comment on or make changes to this bug.