Bug 102345 - machine goes dead, no keyboard response, no ping response, power cycle required
machine goes dead, no keyboard response, no ping response, power cycle required
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-14 00:10 EDT by Jeff MacDonald
Modified: 2007-04-18 12:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-23 21:41:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output (7.72 KB, text/plain)
2003-08-14 00:13 EDT, Jeff MacDonald
no flags Details
/proc/cpuinfo output (403 bytes, text/plain)
2003-08-14 00:14 EDT, Jeff MacDonald
no flags Details

  None (edit)
Description Jeff MacDonald 2003-08-14 00:10:58 EDT
Description of problem:

I have a machine on my LAN that approximately once per hour "goes dead"-- no
keyboard response (caps lock check), machine is unpingable via the ethernet LAN,
etc. ctrl-alt-delete does not work, so a 'cold reboot' is required.

Version-Release number of selected component (if applicable):
kernel-2.4.20-19.9

How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:
machine down hard.

Expected results:


Additional info:
Comment 1 Jeff MacDonald 2003-08-14 00:13:04 EDT
Created attachment 93633 [details]
dmesg output
Comment 2 Jeff MacDonald 2003-08-14 00:14:02 EDT
Created attachment 93634 [details]
/proc/cpuinfo output
Comment 3 Jeff MacDonald 2003-08-14 00:20:49 EDT
I am not sure if this problem is hardware related or not. this problem appeared
shortly after I upgraded to Red Hat 9.
Comment 4 Jeff MacDonald 2003-08-23 21:16:52 EDT
I am going to replace artemis with a new machine that ought to be much more
stable. I am almost certain the problems I have been having are related to bug
#102961, since they appear to be APM related, however artemis reboots sometimes
when hasn't even loaded the kernel yet, so I'm not really sure what is going on.

Comment 5 Jeff MacDonald 2003-08-23 21:19:28 EDT
[~] [9:18pm] [artemis] % uname -a
Linux artemis 2.4.20-19.9 #1 Tue Jul 15 17:03:30 EDT 2003 i686 athlon i386 GNU/Linux
Comment 6 Barry K. Nathan 2003-08-23 21:26:49 EDT
I'm tempted to ask: if it's sometimes rebooting before the Linux kernel loads, I
suspect it might be hardware somehow and not Linux. (If you want to try any
software changes, the only thing that loads before the kernel is the bootloader,
so you may want to try changing that. For example, use a SYSLINUX boot floppy
rather than LILO or GRUB off the hard disk.)
Comment 7 Jeff MacDonald 2003-08-23 21:37:28 EDT
I agree. it rebooted twice while I was sitting idle in the BIOS settings :)..
definately not in the kernel.

Note You need to log in before you can comment on or make changes to this bug.