Bug 102346 - ACPI power-off fails on Abit VP6
Summary: ACPI power-off fails on Abit VP6
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel   
(Show other bugs)
Version: beta1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-14 05:28 UTC by Ian Pilcher
Modified: 2007-04-18 16:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-03 21:13:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ian Pilcher 2003-08-14 05:28:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030704

Description of problem:
The ACPI power-off function does not power down my Abit VP6-based system.  (It
does seem to shut down some of the hardware, however, because the system
requires a power cycle to reboot.)

Version-Release number of selected component (if applicable):
kernel-smp-2.4.21-20.1.2024.2.1.nptl

How reproducible:
Always

Steps to Reproduce:
1.  Boot with kernel-smp-2.4.21-20.1.2024.2.1.nptl
2.  shutdown -h now
3.
    

Actual Results:  System does not power down; power cycle required to reboot.

Expected Results:  System should power down.

Additional info:

Comment 1 Luming Yu 2003-08-26 09:10:30 UTC
There is a patch for power off issue on some platforms, would you have it a try.
please reference http://bugme.osdl.org/show_bug.cgi?id=1141 to get it.

Comment 2 Ian Pilcher 2003-08-29 17:09:06 UTC
I have rebuilt the Severn kernel RPM with the suggested patch.  It does not
completely solve the problem, although it may have made it less frequent.  (The
system has successfully powered off 2 of the 3 times I have tried with the
patched kernel.)

Comment 3 Len Brown 2004-03-24 23:00:36 UTC
Does poweroff still fail on this Abit  with a recent kernel?


Comment 4 Ian Pilcher 2004-06-03 21:13:42 UTC
I have given up on getting ACPI (and the I/O APIC) to work on this
board with a recent kernel.  Feel free to close this.


Note You need to log in before you can comment on or make changes to this bug.