Bug 102346 - ACPI power-off fails on Abit VP6
ACPI power-off fails on Abit VP6
Status: CLOSED NOTABUG
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
beta1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-14 01:28 EDT by Ian Pilcher
Modified: 2007-04-18 12:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-03 17:13:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Pilcher 2003-08-14 01:28:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030704

Description of problem:
The ACPI power-off function does not power down my Abit VP6-based system.  (It
does seem to shut down some of the hardware, however, because the system
requires a power cycle to reboot.)

Version-Release number of selected component (if applicable):
kernel-smp-2.4.21-20.1.2024.2.1.nptl

How reproducible:
Always

Steps to Reproduce:
1.  Boot with kernel-smp-2.4.21-20.1.2024.2.1.nptl
2.  shutdown -h now
3.
    

Actual Results:  System does not power down; power cycle required to reboot.

Expected Results:  System should power down.

Additional info:
Comment 1 Luming Yu 2003-08-26 05:10:30 EDT
There is a patch for power off issue on some platforms, would you have it a try.
please reference http://bugme.osdl.org/show_bug.cgi?id=1141 to get it.
Comment 2 Ian Pilcher 2003-08-29 13:09:06 EDT
I have rebuilt the Severn kernel RPM with the suggested patch.  It does not
completely solve the problem, although it may have made it less frequent.  (The
system has successfully powered off 2 of the 3 times I have tried with the
patched kernel.)
Comment 3 Len Brown 2004-03-24 18:00:36 EST
Does poweroff still fail on this Abit  with a recent kernel?
Comment 4 Ian Pilcher 2004-06-03 17:13:42 EDT
I have given up on getting ACPI (and the I/O APIC) to work on this
board with a recent kernel.  Feel free to close this.

Note You need to log in before you can comment on or make changes to this bug.