This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 1023657 - repoclosure failure on 20 Beta TC6 DVDs (sugar-write)
repoclosure failure on 20 Beta TC6 DVDs (sugar-write)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sugar-write (Show other bugs)
20
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
AcceptedBlocker
: Reopened
Depends On:
Blocks: F20BetaBlocker
  Show dependency treegraph
 
Reported: 2013-10-26 11:59 EDT by Andre Robatino
Modified: 2013-11-01 20:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-01 20:41:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andre Robatino 2013-10-26 11:59:19 EDT
Description of problem:
From running https://fedoraproject.org/wiki/QA:Testcase_Mediakit_Repoclosure on the 20 Beta TC6 DVDs:

i386 DVD:

package: sugar-write-79-4.fc20.noarch from myrepo
  unresolved deps: 
     pyabiword

x86_64 DVD:

package: sugar-write-79-4.fc20.noarch from myrepo
  unresolved deps: 
     pyabiword

Version-Release number of selected component (if applicable):
20 Beta TC6 DVDs
Comment 1 Andre Robatino 2013-10-26 12:00:46 EDT
Automatic blocker according to https://fedoraproject.org/wiki/QA:SOP_blocker_bug_process#Automatic_blockers : "Unresolved dependencies on the DVD image (failures of QA:Testcase_Mediakit_Repoclosure)".
Comment 2 Peter Robinson 2013-10-26 19:26:04 EDT
For the moment I'd already dropped sugar-write from the compose until abiword 3.0 goes stable
Comment 3 Andre Robatino 2013-10-27 04:15:31 EDT
Technically, for tracking purposes, I think bugs in composes aren't supposed to be closed until there's an actual compose that fixes the bug (since composes don't always work as expected). I can close this assuming the bug is fixed in the next TC/RC.
Comment 4 Andre Robatino 2013-11-01 04:13:30 EDT
Just as a heads-up, this problem reappeared in the i386 RC1 DVD, which was hidden pending RC2. See https://fedorahosted.org/rel-eng/ticket/5787#comment:20 .
Comment 5 Andre Robatino 2013-11-01 20:41:03 EDT
This is fixed in 20 Beta RC2.

Note You need to log in before you can comment on or make changes to this bug.