Bug 1023674 - libguestfs-mount dependency is no longer required
libguestfs-mount dependency is no longer required
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
4.0
Unspecified Unspecified
low Severity low
: snapshot1
: 4.0
Assigned To: Xavier Queralt
Nikola Dipanov
: OtherQA
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-26 17:35 EDT by Pádraig Brady
Modified: 2016-04-22 01:03 EDT (History)
8 users (show)

See Also:
Fixed In Version: openstack-nova-2013.2-5.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1023673
Environment:
Last Closed: 2013-12-19 19:32:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pádraig Brady 2013-10-26 17:35:14 EDT
+++ This bug was initially created as a clone of Bug #1023673 +++

openstack-nova-compute >= grizzly no longer needs this dependency,
relying solely on python-guestfs
Comment 2 Xavier Queralt 2013-11-29 01:36:45 EST
Dependency is no longer present:

[root@rhos1 ~]# rpm -qa openstack-nova-compute
openstack-nova-compute-2013.2-5.el6ost.noarch

[root@rhos1 ~]# rpm -q --requires openstack-nova-compute | grep guestfs
python-libguestfs
Comment 7 errata-xmlrpc 2013-12-19 19:32:48 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.