Bug 1023748 - Fedora doesn't resume after suspend
Fedora doesn't resume after suspend
Status: CLOSED DUPLICATE of bug 1010603
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
i686 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-27 11:40 EDT by a.lexander.aristov
Modified: 2013-10-28 09:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-28 09:22:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Messages (492.63 KB, text/plain)
2013-10-27 11:40 EDT, a.lexander.aristov
no flags Details

  None (edit)
Description a.lexander.aristov 2013-10-27 11:40:42 EDT
Created attachment 816538 [details]
Messages

Description of problem:
Resume doesn't work in 3 of 5 cases. Laptop successfully goes to suspend but if I open the lid after some period it hangs. I cannot do anything and have to terminate it by the power button. 

Version-Release number of selected component (if applicable):
Fedora 19
Toshiba laptop with ATI driver

How reproducible:
Very often especiall when it sleeps for some time.

Steps to Reproduce:
1.close lid
2.wait some time ( 1 hour)
3.open lid


Actual results:
the sceen resumes and I see the lock screen but it doesnt react on any keyboard actions. Wifi doesnt reconnect.

Expected results:
I can work



Additional info:

Attached messages. 

closed lid at Oct 27 16:31:35
Opened at Oct 27 18:46:52
Rebooted after hanging at Oct 27 18:48:11
Comment 1 Josh Boyer 2013-10-28 09:22:57 EDT

*** This bug has been marked as a duplicate of bug 1010603 ***

Note You need to log in before you can comment on or make changes to this bug.