Bug 1023751 - [RFE] Create Bin Overrider for application context files changes we do in JRS
[RFE] Create Bin Overrider for application context files changes we do in JRS
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-reports (Show other bugs)
3.3
x86_64 Linux
unspecified Severity medium
: ---
: 3.4.0
Assigned To: Yaniv Lavi
bugs@ovirt.org
infra
: FutureFeature
Depends On:
Blocks: 1023761
  Show dependency treegraph
 
Reported: 2013-10-27 12:13 EDT by Yaniv Lavi
Modified: 2014-03-31 11:04 EDT (History)
4 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-alpha1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-31 11:04:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20833 None None None Never

  None (edit)
Description Yaniv Lavi 2013-10-27 12:13:17 EDT
Description of problem:
We currently overwrite application context files with our custom default settings. This creates issues when rebasing JRS. There is a option to create bin overrider files that will be added and will cause the same changes. We should move to it.

Version-Release number of selected component (if applicable):
3.3
Comment 1 Sandro Bonazzola 2014-01-13 08:56:32 EST
oVirt 3.4.0 alpha has been released including the fix for this issue.
Comment 2 Yaniv Lavi 2014-03-05 05:05:26 EST
Moving to verified since this has been test many times and is working with CE edition and partly in pro edition



Yaniv
Comment 3 Sandro Bonazzola 2014-03-31 11:04:31 EDT
This is an automated message: moving to Closed CURRENT_RELEASE since oVirt 3.4.0 has been released.

Note You need to log in before you can comment on or make changes to this bug.