Bug 1023754 - [RFE] add trigger to stop etl connection via engine db value.
[RFE] add trigger to stop etl connection via engine db value.
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-dwh (Show other bugs)
3.4
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.4.0
Assigned To: Yaniv Lavi
Barak Dagan
infra
: FutureFeature
Depends On:
Blocks: 1024028
  Show dependency treegraph
 
Reported: 2013-10-27 12:19 EDT by Yaniv Lavi
Modified: 2014-03-31 11:04 EDT (History)
7 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-alpha1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 1024028 (view as bug list)
Environment:
Last Closed: 2014-03-31 11:04:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20657 None None None Never
oVirt gerrit 23184 None None None Never

  None (edit)
Description Yaniv Lavi 2013-10-27 12:19:43 EDT
Description of problem:
When upgrading engine there needs to be an ability to stop all connection including the etl connections. We need to add trigger to cause etl to disconnect when it is installed remotely.

Version-Release number of selected component (if applicable):
3.3
Comment 1 Barak 2013-10-28 10:35:30 EDT
This feature needs to depend on an engine side bug.
Yaniv please open it.
Comment 2 Sandro Bonazzola 2014-01-13 08:56:26 EST
oVirt 3.4.0 alpha has been released including the fix for this issue.
Comment 3 Barak Dagan 2014-02-20 10:19:45 EST
Verified on :

ovirt-engine-3.4.0-0.7.beta2.el6.noarch
ovirt-engine-dwh-setup-3.4.0-0.3.el6.noarch
ovirt-engine-reports-3.4.0-0.3.beta3.el6.noarch

According to TCMS plan
Comment 4 Sandro Bonazzola 2014-03-31 11:04:15 EDT
This is an automated message: moving to Closed CURRENT_RELEASE since oVirt 3.4.0 has been released.

Note You need to log in before you can comment on or make changes to this bug.