Bug 1023852 - [q35] support save/dump/create-snapshot-as with AHCI disk
[q35] support save/dump/create-snapshot-as with AHCI disk
Status: CLOSED DUPLICATE of bug 901631
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libvirt (Show other bugs)
7.0
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Peter Krempa
Virtualization Bugs
:
Depends On: 874418
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-28 01:53 EDT by EricLee
Modified: 2016-04-26 10:02 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 874418
Environment:
Last Closed: 2014-07-07 03:55:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Peter Krempa 2014-07-07 03:55:25 EDT
The problem is that qemu's implementation of AHCI doesn't support migrations.
Comment 6 Peter Krempa 2014-07-07 03:55:57 EDT

*** This bug has been marked as a duplicate of bug 901631 ***
Comment 7 vivian zhang 2015-07-02 03:36:52 EDT
Hi, peter
We notice that this bug duplicate of bug 901631, but it is a qemu-kvm bug and close won't fix.
shall we reduplicate this to qemu-kvm-rhev related bug 953062 or 1170122, and waiting for the patch to fix?
Comment 8 Peter Krempa 2015-07-02 03:52:34 EDT
Um, since this was closed as duplicate I don't think it's necessary open a new one. Especially since there is already a bug tracking it in qemu.

Note You need to log in before you can comment on or make changes to this bug.