Bug 1023884 - [RHSC] - Table in the rebalance status dialog should be same as that of CLI.
[RHSC] - Table in the rebalance status dialog should be same as that of CLI.
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
low Severity low
: ---
: RHGS 2.1.2
Assigned To: anmol babu
RamaKasturi
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-28 04:38 EDT by RamaKasturi
Modified: 2015-05-13 12:27 EDT (History)
7 users (show)

See Also:
Fixed In Version: cb9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:56:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attaching the screen shot for status (208.87 KB, image/png)
2013-10-28 04:38 EDT, RamaKasturi
no flags Details
Attaching screen shot 1 from CLI. (66.52 KB, image/png)
2013-10-28 04:39 EDT, RamaKasturi
no flags Details
Attaching the screenshot for the status (203.29 KB, image/png)
2013-11-26 04:27 EST, RamaKasturi
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 21158 None None None Never

  None (edit)
Description RamaKasturi 2013-10-28 04:38:22 EDT
Created attachment 816715 [details]
Attaching the screen shot for status

Description of problem:
Table in the rebalance status dialog should be same as that of CLI.

Version-Release number of selected component (if applicable):
rhsc-2.1.2-0.21.beta1.el6_4.noarch

How reproducible:
Always

Steps to Reproduce:
1. create a volume and start rebalance.
2. once rebalance is started click on status button.
3.

Actual results:
The status popup displays the output as shown in the screenshot attached.


Expected results:
But it should be displayed same as the CLI. see in screenshot 1

 

Additional info:
Comment 1 RamaKasturi 2013-10-28 04:39:02 EDT
Created attachment 816716 [details]
Attaching screen shot 1 from CLI.
Comment 3 RamaKasturi 2013-11-11 07:32:27 EST
In the rebalance status dialog the following columns should be rearranged as that of cli.

4 th column should be made as Files Scanned

5th column should be made as Files Failed

6th column should be made as Files Skipped
Comment 4 Dusmant 2013-11-11 09:22:39 EST
This is a low priority for Corbett. Only if time permits this will be taken in.
Comment 5 RamaKasturi 2013-11-26 04:25:35 EST
Verified in build CB9(rhsc-2.1.2-0.25.master.el6_5.noarch). Now status ouput from console is shown same as that of CLI.

4 th column is made as Files Scanned

5th column is made as Files Failed

6th column is made as Files Skipped

Attaching the screen shot for the same.
Comment 6 RamaKasturi 2013-11-26 04:27:20 EST
Created attachment 829119 [details]
Attaching the screenshot for the status
Comment 8 errata-xmlrpc 2014-02-25 02:56:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.