Bug 1023946 - Evolution not displaying old messages when using data-server 3.8.5
Evolution not displaying old messages when using data-server 3.8.5
Status: CLOSED DUPLICATE of bug 1022750
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-28 08:13 EDT by Kai Engert (:kaie)
Modified: 2013-11-05 05:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-05 05:17:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kai Engert (:kaie) 2013-10-28 08:13:57 EDT
When using the latest F19 package evolution-data-server version 3.8.5, the evolution mail application has display malfunctions.

IMAP folders are displayed as empty, or showing only new messages. A restart of evolution can fix the issue temporarily, and all IMAP folders are scanned again. But soon after, the problem reappears.

I downgraded evolution-data-server to 3.8.3, while still using evolution 3.8.5 - that combination works correctly.
Comment 1 Milan Crha 2013-11-05 05:17:00 EST
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 1022750 ***

Note You need to log in before you can comment on or make changes to this bug.