Bug 1023956 - [RHS-C] In Add Bricks" pop-up, reference of "Servers" is NOT changed to "Hosts"
[RHS-C] In Add Bricks" pop-up, reference of "Servers" is NOT changed to "Hosts"
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
low Severity medium
: ---
: RHGS 2.1.2
Assigned To: Ramesh N
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-28 08:45 EDT by Prasanth
Modified: 2015-05-13 12:26 EDT (History)
7 users (show)

See Also:
Fixed In Version: cb7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:56:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screensot (28.41 KB, image/png)
2013-10-28 08:45 EDT, Prasanth
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 21068 None None None Never

  None (edit)
Description Prasanth 2013-10-28 08:45:08 EDT
Created attachment 816782 [details]
screensot

Description of problem:

In Add Bricks" pop-up, reference of "Servers"  is NOT changed to "Hosts"


Version-Release number of selected component (if applicable): Red Hat Storage Console Version: 2.1.2-0.21.beta1.el6_4
cb5 build


How reproducible: Always


Steps to Reproduce:
1. Create a New Volume
2. Click on Add Bricks
3.

Actual results: It's still referring to "Server"


Expected results: All references of "Servers" should be changed to "Hosts"


Additional info: screenshot attached
Comment 2 Prasanth 2013-11-13 03:32:42 EST
Verified in cb7

"Server" has been changed to "Host"
Comment 3 Ramesh N 2014-01-03 06:42:26 EST
Doc Text not required as its a very small change no change in Behaviour
Comment 5 errata-xmlrpc 2014-02-25 02:56:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.