Bug 1023983 - Possibly incorrect URL for slingshot
Possibly incorrect URL for slingshot
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: slingshot (Show other bugs)
20
All All
unspecified Severity low
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-28 09:57 EDT by Ankur Sinha (FranciscoD)
Modified: 2013-11-11 19:30 EST (History)
1 user (show)

See Also:
Fixed In Version: slingshot-0.8.1p-11.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-11 19:30:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ankur Sinha (FranciscoD) 2013-10-28 09:57:07 EDT
Hi,

The URL http://www.slingshot-game.org/ goes to a page that appears to be for sale. This one seems a better fit: http://slingshot.wikispot.org/Front_Page

I'm requesting this update since the link in gnome-software goes to the old page which will confuse users.

0.8.1p

Thanks,
Ankur
Comment 1 Fedora Update System 2013-11-06 10:54:36 EST
slingshot-0.8.1p-11.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/slingshot-0.8.1p-11.fc20
Comment 2 Fedora Update System 2013-11-06 13:23:43 EST
Package slingshot-0.8.1p-11.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing slingshot-0.8.1p-11.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-20771/slingshot-0.8.1p-11.fc20
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2013-11-11 19:30:09 EST
slingshot-0.8.1p-11.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.