Bug 1023986 - Appdata file for slingshot
Appdata file for slingshot
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: slingshot (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-28 10:04 EDT by Ankur Sinha (FranciscoD)
Modified: 2013-11-11 19:30 EST (History)
1 user (show)

See Also:
Fixed In Version: slingshot-0.8.1p-11.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-11 19:30:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Appdata file for slingshot (1.98 KB, text/xml)
2013-10-28 10:04 EDT, Ankur Sinha (FranciscoD)
no flags Details

  None (edit)
Description Ankur Sinha (FranciscoD) 2013-10-28 10:04:48 EDT
Created attachment 816813 [details]
Appdata file for slingshot

Hi,

Please find an appdata file for slingshot attached. I've sent it upstream to jon AT slingshot-game DOT org but since the main page is on sale, I'm not sure if the mail address is active or not. 

I'm also sending this upstream to Richard's fedora-appstream repository.

Thanks,
Ankur
Comment 1 Fedora Update System 2013-11-06 10:54:31 EST
slingshot-0.8.1p-11.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/slingshot-0.8.1p-11.fc20
Comment 2 Fedora Update System 2013-11-06 13:23:36 EST
Package slingshot-0.8.1p-11.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing slingshot-0.8.1p-11.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-20771/slingshot-0.8.1p-11.fc20
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2013-11-11 19:30:03 EST
slingshot-0.8.1p-11.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.