Bug 1023991 - openstack-status shouldn't show openstack-nova-volume service
openstack-status shouldn't show openstack-nova-volume service
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-utils (Show other bugs)
4.0
Unspecified Unspecified
low Severity low
: rc
: 4.0
Assigned To: Pádraig Brady
Ami Jeain
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-28 10:24 EDT by Eric Harney
Modified: 2016-01-04 09:47 EST (History)
4 users (show)

See Also:
Fixed In Version: openstack-utils-2013.2-2.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:33:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Harney 2013-10-28 10:24:06 EDT
Description of problem:
The openstack-status command reports:
openstack-nova-volume:        dead (disabled on boot)

We should probably not show this for RHOS 4, where this does not exist, just to prevent confusion.  (Maybe the same goes for openstack-nova-network.)

Version-Release number of selected component (if applicable):
openstack-utils-2013.2-1.el6ost.noarch


Steps to Reproduce:
# openstack-status

Actual results:
Contains info about dead openstack-nova-volume service.
Comment 3 Ami Jeain 2013-12-15 10:31:39 EST
verified:

only cinder is shown:

# openstack-status  |grep volume
openstack-cinder-volume:                active
Comment 5 errata-xmlrpc 2013-12-19 19:33:10 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.