Bug 10240 - RHL 6.1 "regexp", "regex" man pages.
RHL 6.1 "regexp", "regex" man pages.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: man-pages (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-19 14:53 EST by swear
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-30 12:31:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description swear 2000-03-19 14:53:07 EST
Several man pages refer to POSIX "regexp", but there is no definition of
that easily findable, if it exists.  The man page for "regexp" describes
a program by that name and doesn't mention POSIX.  See "See Also"
section of "sed" man page for note of lack of such info. "regex" man
page (which supposedly is POSIX) is no help either. "grep" and "slocate"
are others.
Comment 1 Cristian Gafton 2000-05-22 11:02:59 EDT
assigned to teg
Comment 2 Trond Eivind Glomsrxd 2000-05-30 12:31:59 EDT
The man page is called regex(7), which is present and seems to be the one
referenced.

Note You need to log in before you can comment on or make changes to this bug.