Bug 1024005 - anaconda white space could use some gestalt love
anaconda white space could use some gestalt love
Status: CLOSED DUPLICATE of bug 1039556
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
Depends On:
  Show dependency treegraph
Reported: 2013-10-28 10:49 EDT by Ray Strode [halfline]
Modified: 2013-12-12 15:34 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-12-12 15:34:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
lack of margins (56.12 KB, image/png)
2013-10-28 12:52 EDT, Matthias Clasen
no flags Details

  None (edit)
Description Ray Strode [halfline] 2013-10-28 10:49:07 EDT
Matthias just did an install (see bug 1024000) for more details, and noticed there are no margins between the UI controls and the edge of the screen once package installation has begun.  Also there's a very wide gap between the controls up top and the progress bar down bottom.

That stage of installation would be more aestethically pleasing if the whitespace was shifted around a bit.
Comment 2 Matthias Clasen 2013-10-28 12:52:45 EDT
Created attachment 816859 [details]
lack of margins
Comment 3 Matthias Clasen 2013-10-28 18:00:54 EDT
this was an install in vm in gnome-boxes, in case it matters.
Comment 4 Chris Lumens 2013-12-11 10:44:05 EST
I am definitely not seeing this with an install of the beta tree.  Note that the reason there's a gap between the controls at the top and the progress bar is because there could be more spokes off this hub - we've got to leave some space for third parties, or us coming up with more stuff later on.
Comment 5 Chris Lumens 2013-12-12 15:34:10 EST

*** This bug has been marked as a duplicate of bug 1039556 ***

Note You need to log in before you can comment on or make changes to this bug.