Bug 102404 - exercise score normalization
Summary: exercise score normalization
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: Web Application (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
high
medium
Target Milestone: ---
Assignee: Luke Meyer
QA Contact: Bowe Strickland
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-14 19:36 UTC by Luke Meyer
Modified: 2007-03-27 04:09 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-26 15:26:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Luke Meyer 2003-08-14 19:36:32 UTC
modify all existing exercises (and set as standard in the future course uploads)
to have a max score of 100 instead of ncorrect.  normalize existing exercise
scores as expected and alter performance reports to make sense.

Comment 1 Luke Meyer 2003-08-20 11:47:53 UTC
this may noy be as bad as i thought

Comment 2 Luke Meyer 2003-08-20 13:09:26 UTC
turns out this can be done with a fairly simple database tweak, at least to
convert a functioning system.

Comment 3 Luke Meyer 2003-08-26 15:26:30 UTC
did the bugzilla DB revert?  I thought I'd marked all these live.  Anyway these
fixes should be live now.


Note You need to log in before you can comment on or make changes to this bug.