Bug 1024079 - Live Migration Task doesn't properly display target Host
Live Migration Task doesn't properly display target Host
Status: CLOSED DUPLICATE of bug 965617
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.4.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Andrew Cathrow
Shai Revivo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-28 14:29 EDT by Scott Herold
Modified: 2014-09-07 18:56 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-29 17:28:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Herold 2013-10-28 14:29:59 EDT
Description of problem:
When performing a Live Migration, and explicitly targeting a destination host, the Task that is created states: "Migrating VM $vmname to Host <UNKNOWN>".

Version-Release number of selected component (if applicable):
RHEV-M 3.3

How reproducible:
100%

Steps to Reproduce:
1. Select a VM to perform Live Migration
2. Change option to "Select Destnation Host"
3. Choose specific host from dropdown

Actual results:
"Migrating VM $vmname to Host <UNKNOWN>"

Expected results:
"Migrating VM $vmname to Host $hostname"

Additional info:
Comment 1 Scott Herold 2013-10-29 17:28:11 EDT

*** This bug has been marked as a duplicate of bug 965617 ***

Note You need to log in before you can comment on or make changes to this bug.