Bug 1024089 - enable weather options in conky
enable weather options in conky
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: conky (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-28 15:15 EDT by Lokesh Mandvekar
Modified: 2014-07-01 18:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-29 13:42:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lokesh Mandvekar 2013-10-28 15:15:57 EDT
The current conky rpm doesn't allow weather display, because the weather options are not enabled by default.

Could you please rebuild with --enable-weather-metar and --enable-weather-xoap in %configure ?
Comment 1 Miroslav Lichvar 2013-10-29 13:42:56 EDT
The weather support is now enabled. (conky-1.9.0-7.20131027git11a13d.fc21)

Note You need to log in before you can comment on or make changes to this bug.