Bug 102414 - Linux locked up on logout-restart
Linux locked up on logout-restart
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-session (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-14 17:57 EDT by Earl Eiland
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-10 17:48:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Earl Eiland 2003-08-14 17:57:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I noticed the RH Alert Notification Tool 2.0.9 icon had disappeared off of my
GNOME panel.  I decided to see if reboting would bring it back.  When I chose
the restart option in the logout window and clicked on OK, my machine locked up.
 I could move the mouse, but clicking on something had no effect.  Also,
Cntrl-Alt-Del did not work.  I had to hard boot.  Now all seems to be working.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try.  I'll have to wait until the icon disappears again.


Additional info:

I really have no idea if lout is the proper failure point.
Comment 1 Phil Knirsch 2003-08-28 09:02:02 EDT
Erh, lout is a high-level language for document formatting, so it's virtually
impossible that it has anything to do with your problem.

I'm reassigning this bug to gnome, more likely someone there knows what the
problem might be.

Read ya, Phil
Comment 2 Ray Strode [halfline] 2004-11-10 17:48:26 EST
Hi,

This bug is quite old now.  Given the lack of activity on this report and the
likelihood that this bug has already been fixed, I am going to close it.  If you
encounter the problem discussed in this report with Fedora Core 3 or a recent
version of gnome-session, feel free to reopen.

Thanks

Note You need to log in before you can comment on or make changes to this bug.