Bug 102416 - OpenOffice writer crashes when auto-saving while comparing docs
Summary: OpenOffice writer crashes when auto-saving while comparing docs
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-14 22:13 UTC by Graham King
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 16:37:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Graham King 2003-08-14 22:13:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
Open file A.sxw
Edit, Compare document...  (select file B.sxw)

Tools, Options, autosave after 15 minutes.

Fifteen minutes later, autosave is invoked.  All OpenOffice windows disappear
without warning.

The problem can also be reproduced if autosave is disabled, by doing a File,
Save all.  (This is not an unreasonable thing to do if you are working on other
files in other windows).

In my case, all the files involved are large (about 180kB, mostly structured
text) and complex (tables, internal references, indexes). I cannot reproduce the
problem with small test files.  I do not suspect hardware as it is adequate to
the task - with all the files open, and other apps:

 11:05pm  up 6 days, 13:09,  1 user,  load average: 0.34, 0.28, 0.16
153 processes: 150 sleeping, 3 running, 0 zombie, 0 stopped
CPU0 states:  2.0% user,  1.2% system,  0.0% nice, 96.1% idle
CPU1 states:  2.4% user,  2.0% system,  0.0% nice, 94.4% idle
Mem:  1030428K av, 1010392K used,   20036K free,       0K shrd,   71460K buff
Swap: 2048276K av,  205424K used, 1842852K free                  527956K cached




Version-Release number of selected component (if applicable):
openoffice-1.0.1-8

How reproducible:
Always

Steps to Reproduce:
1. see above

    

Additional info:

Comment 1 Dan Williams 2003-12-05 22:13:04 UTC
Does 1.0.2 still exhibit this problem?

Comment 2 Dan Williams 2004-02-27 16:37:01 UTC
Please try current OOo 1.1.0, and reopen if problem still occurs


Note You need to log in before you can comment on or make changes to this bug.