Bug 1024227 - [RHS-C] Stop remove brick does not show the remove brick status
[RHS-C] Stop remove brick does not show the remove brick status
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
urgent Severity urgent
: ---
: RHGS 2.1.2
Assigned To: Ramesh N
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-29 03:31 EDT by Ramesh N
Modified: 2015-05-13 12:27 EDT (History)
8 users (show)

See Also:
Fixed In Version: Cb6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:57:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20634 None None None Never

  None (edit)
Description Ramesh N 2013-10-29 03:31:26 EDT
Description of problem:

  When user tries to stop remove brick, remove brick status is not shown by default. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create a volume with bricks
2. Start removing the bricks (with migration)
3. Stop the removal operation before migration completes

Actual results:

  Status of the data migration is not shown

Expected results:

  After stopping the removal operation, data  migration status should be shown to the user.

Additional info:

 This is similar to stop rebalance use case
Comment 2 Prasanth 2013-11-13 03:21:08 EST
Verified in cb6.

Remove brick status is now shown by default after executing Stop remove brick.
Comment 3 Ramesh N 2014-01-03 06:44:17 EST
Doc Text is not required  as its a new feature and we already have an RFE
Comment 5 errata-xmlrpc 2014-02-25 02:57:01 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.