Bug 1024235 - date and time settings are disabled when installing it from CD rom
date and time settings are disabled when installing it from CD rom
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-29 03:58 EDT by anish
Modified: 2015-04-12 19:12 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-29 10:10:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (479.50 KB, image/png)
2013-10-29 03:58 EDT, anish
no flags Details

  None (edit)
Description anish 2013-10-29 03:58:03 EDT
Created attachment 816997 [details]
screenshot

Description of problem:
In Fedora-Live-Desktop-x86_64-20-Beta-TC6.iso,while installing it from CD rom and tried to change Date and time settings, options are grey out(disabled)
Seems that anaconda automatically gets date from system because if I change system date then date in anaconda changes.
But as I a user,there is option to change the date and its disabled and there is no option that would tell him that he needs to change live system date to set the appropriate date and timing 

Please find screen shot attached 

Version-Release number of selected component (if applicable):
Fedora-Live-Desktop-x86_64-20-Beta-TC6.iso  

Expected results:
User should able to change date and time settings
Comment 1 David Shea 2013-10-29 10:10:36 EDT
You cannot change the date and time from anaconda because you are using the Live install media. During a live install, GNOME handles the system settings such as the current date and time and network information, so change the settings there before starting the installation.

Note You need to log in before you can comment on or make changes to this bug.