Bug 1024288 - If connect subscription.rhn.redhat.com fail, can not finish the OS install. even reset.
If connect subscription.rhn.redhat.com fail, can not finish the OS install. e...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager (Show other bugs)
7.0
x86_64 Linux
unspecified Severity urgent
: rc
: ---
Assigned To: candlepin-bugs
John Sefler
:
Depends On:
Blocks: rhsm-rhel70
  Show dependency treegraph
 
Reported: 2013-10-29 06:40 EDT by Yin.JianHong
Modified: 2013-12-17 00:28 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-17 00:28:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yin.JianHong 2013-10-29 06:40:30 EDT
Description of problem:
can not finish the OS install. even reset. because connect subscription.rhn.redhat.com fail

Version-Release number of selected component (if applicable):
RHEL-7.0-20131024.0-Workstation-x86_64-dvd1.iso

How reproducible:
100%

Steps to Reproduce:
1. install RHEL7 form iso RHEL-7.0-20131024.0-Workstation-x86_64-dvd1.iso
2. in the step subscription register, connection subscription.rhn.redhat.com fail
3. cause I can not finish install, even reboot; and can not use the OS.

Actual results:
can not finish installation

Expected results:
finish installation, if can not subscription register;
  and can use the base OS;

Additional info:
Comment 2 Yin.JianHong 2013-12-17 00:28:35 EST
test works in latest distro build. close.

Note You need to log in before you can comment on or make changes to this bug.