Bug 10243 - RHL 6.1 "sox" RPM bad link
Summary: RHL 6.1 "sox" RPM bad link
Status: CLOSED DUPLICATE of bug 5669
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sox   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-19 19:58 UTC by swear
Modified: 2014-03-17 02:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-19 23:44:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description swear 2000-03-19 19:58:40 UTC
"rpm -ql --dump sox" shows bad link:

/usr/man/man1/rec.1 37 938207597  0120777 root root 0 1 2210 \
   /var/tmp/sox-root/usr/man/man1/play.1

I've forgotten why I thought this was a bad thing. I hope I haven't
wasted our time on this one.

Comment 1 Bill Nottingham 2000-03-19 23:44:59 UTC
*** This bug has been marked as a duplicate of 5669 ***


Note You need to log in before you can comment on or make changes to this bug.