Bug 1024319 - Infinispan Query Guide: 4.2.1. Configure the Query Module
Infinispan Query Guide: 4.2.1. Configure the Query Module
Status: CLOSED NOTABUG
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium
: GA
: 6.2.0
Assigned To: Mandar Joshi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-29 07:45 EDT by Anna Manukyan
Modified: 2015-08-31 22:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 14318, Infinispan Query Guide-6.2-Beta-1 Build Date: 22-10-2013 18:24:19 Topic ID: 5154-477864 [Latest]
Last Closed: 2013-12-06 05:11:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anna Manukyan 2013-10-29 07:45:11 EDT
In Procedure 4.2. - "Configure the Query Module for JBoss Data Grid":

Point 2: It is not clear what properties should be set in infinispan-module.properties file;

Point 3: It is said that the following configuration should be placed in "Infinispan Query XML file for JDG". What file do you mean? It is not clear for the reader.

Point 3 - Code snippet: 

Currently the snippet looks like: 

<property name="[default|<indexname>].directory_provider infinispan"
          value="filesystem" /> 

<property name="default.directory_provider"
          value="/var/lucene/indexes" /> 

If this code snippet refers to the configuration of the indexing for the cache, then from my point of view it should be:

<property name="[default|<indexname>].directory_provider"
          value="filesystem" /> 

<property name="[default|<indexname>].indexBase"
          value="/var/lucene/indexes" />
Comment 4 Misha H. Ali 2013-11-26 00:54:31 EST
Changing need info for sanne. Perhaps adrian can help with this while Sanne is away.
Comment 5 Misha H. Ali 2013-12-06 01:00:26 EST
These should be fixed now. Please follow up by checking the mentioned sections and comparing with the reported problems. If unsure, check with either:

* Sanne
* Adrian (anistor)
* martin gencur
* vitalii

To see if this issue is fixed and close it NOTABUG if not.
Comment 7 Mandar Joshi 2013-12-06 05:11:47 EST
Closing this bug as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.