Bug 1024349 - added hardware components can be grouped incorrectly
added hardware components can be grouped incorrectly
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog (Show other bugs)
5.2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: hwcert-catalog
:
Depends On:
Blocks: 1024158
  Show dependency treegraph
 
Reported: 2013-10-29 09:16 EDT by Tony Fu
Modified: 2013-11-06 03:37 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-06 03:37:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tony Fu 2013-10-29 09:16:30 EDT
Description of problem:


When adding a new hardware component, if we leave a feature field empty, the new hardware can be incorrectly into "Other" group

How reproducible:


Steps to Reproduce:
1.Open a hardware specification with melted hardware components
2.Add a new component, and select a feature
3.Click "+' to pop up a new feature field
4. leave the feature field empty and click "save changes" button

Actual results:
The newly added hardware component can be incorrectly added into "Other" group


Expected results:
The newly added hardware component should be added into proper group instead of "Other"


Additional info:
Comment 2 Huan Zhang 2013-10-29 23:00:15 EDT
Verified on partner.

Note You need to log in before you can comment on or make changes to this bug.