Bug 102443 - Upgrade to 1.3.28
Summary: Upgrade to 1.3.28
Status: CLOSED DUPLICATE of bug 108639
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-15 07:19 UTC by Need Real Name
Modified: 2007-04-18 16:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2003-08-15 07:19:05 UTC
Is there a way to get RedHat 7.3 apache 1.3.27 upgraded 
to 1.3.28 because of the reported securinty problems in 1.3.27

Comment 1 Joe Orton 2003-12-09 16:50:32 UTC
CVE CAN-2003-0542 is being tracked as bug 108639.

*** This bug has been marked as a duplicate of 108639 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.