Bug 1024449 - Check the performance with lvm-2.02.100-7
Check the performance with lvm-2.02.100-7
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: vdsm (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.2
Assigned To: Nir Soffer
Haim
storage
: Reopened, TestOnly
Depends On: 1020401
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-29 12:39 EDT by Nir Soffer
Modified: 2016-02-10 14:53 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 09:24:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nir Soffer 2013-10-29 12:39:54 EDT
Description of problem:

In lvm-2.02.100-7 lvm stops using udev cache for getting the device list. This may cause performance issue when using lot of logical volumes.

After installing this version of lvm, obtain_device_list_from_udev option should be set to 0 in /etc/lvm/lvm.conf. This setting is a workaround for concurrency issues in udev cache.

See bug 1014942 and bug 1020401 for more details.
Comment 1 Sandro Bonazzola 2013-11-15 05:54:32 EST
re targeting to 3.3.1 and moving to ON_QA for testing.
Comment 2 Sandro Bonazzola 2013-11-25 06:59:02 EST
oVirt 3.3.1 has been released
Comment 3 Sandro Bonazzola 2013-11-25 07:00:18 EST
back on QA, re-targeting to 3.3.2 since there's no resul for the test.
Comment 4 Sandro Bonazzola 2013-12-19 09:24:28 EST
oVirt 3.3.2 has been released resolving the problem described in this bug report.

Note You need to log in before you can comment on or make changes to this bug.