Bug 1024456 - LDAP Authentication not working
LDAP Authentication not working
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.3
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Marek Hulan
Adam Saleh
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-29 13:01 EDT by Jason Montleon
Modified: 2014-05-19 09:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-19 09:24:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 RHEL Product and Program Management 2013-10-29 13:06:29 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 4 Mike McCune 2013-10-29 19:56:46 EDT
Ivan, can you look to see the scope of the fix for this.  May want to include it in MDP2
Comment 5 Marek Hulan 2013-10-30 08:52:51 EDT
PR is here https://github.com/Katello/katello/pull/3288
Comment 9 Adam Saleh 2014-05-19 09:24:49 EDT
1) you can no longer configure ldap with katello-configure --auth-method=ldap, because katello-configure is no longer present

2) setting up ldap via gui seems to work

Note You need to log in before you can comment on or make changes to this bug.