Bug 1024472 - optimize geo-replication changelog processing
optimize geo-replication changelog processing
Status: CLOSED DUPLICATE of bug 1036539
Product: GlusterFS
Classification: Community
Component: geo-replication (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Csaba Henk
:
Depends On: 1023124
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-29 13:55 EDT by Venky Shankar
Modified: 2014-07-11 14:30 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1023124
Environment:
Last Closed: 2014-07-11 14:30:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Anand Avati 2013-10-29 14:16:10 EDT
REVIEW: http://review.gluster.org/6183 (features/changelog: log additional records) posted (#1) for review on master by Venky Shankar (vshankar@redhat.com)
Comment 2 Anand Avati 2013-10-29 14:16:17 EDT
REVIEW: http://review.gluster.org/6184 (gsyncd / geo-rep: improvments to changelog crawl code) posted (#1) for review on master by Venky Shankar (vshankar@redhat.com)
Comment 3 Anand Avati 2013-10-29 14:16:43 EDT
REVIEW: http://review.gluster.org/6187 (gsyncd / geo-rep: initial crawl changelog generation format) posted (#1) for review on master by Venky Shankar (vshankar@redhat.com)
Comment 4 Anand Avati 2013-11-02 10:40:05 EDT
REVIEW: http://review.gluster.org/6183 (features/changelog: log additional records) posted (#2) for review on master by Venky Shankar (vshankar@redhat.com)
Comment 5 Anand Avati 2013-11-02 10:40:36 EDT
REVIEW: http://review.gluster.org/6187 (gsyncd / geo-rep: initial crawl changelog generation format) posted (#2) for review on master by Venky Shankar (vshankar@redhat.com)
Comment 6 Anand Avati 2013-11-02 10:41:03 EDT
REVIEW: http://review.gluster.org/6184 (gsyncd / geo-rep: improvments to changelog crawl code) posted (#2) for review on master by Venky Shankar (vshankar@redhat.com)
Comment 7 Niels de Vos 2014-07-11 14:30:18 EDT

*** This bug has been marked as a duplicate of bug 1036539 ***

Note You need to log in before you can comment on or make changes to this bug.