This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1024529 - 2.5. Configuring LDAP needs removal of file edit section
2.5. Configuring LDAP needs removal of file edit section
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Athene Chan
Dan Macpherson
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-29 16:59 EDT by Mike McCune
Modified: 2015-05-11 18:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-26 13:22:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2013-10-29 16:59:44 EDT
The section of 2.5:

"Setup a connection to your LDAP server with the katello.yml located on your Satellite server. Open a terminal session and enter the following command:
# vi /etc/katello/katello.yml
Edit the common: settings in the katello.yml using the following properties: "

should be removed since this implies it is proper to edit katello.yml.

We actually require users to configure everything via 'katello-configure' which is outlined below.

Stating to the users from the start to hand edit this config file is misleading and can cause errors
Comment 1 RHEL Product and Program Management 2013-10-29 17:05:31 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 6 Dan Macpherson 2013-11-07 22:35:43 EST
Verified.

Note You need to log in before you can comment on or make changes to this bug.