Bug 1024559 - Section 2.1 - Update yum install command
Section 2.1 - Update yum install command
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Athene Chan
Dan Macpherson
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-29 19:46 EDT by Mike McCune
Modified: 2015-05-11 18:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-26 13:22:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2013-10-29 19:46:19 EDT
We need to get the main install command updated to include foreman-libvirt

# yum install katello-foreman-all foreman-libvirt
Comment 1 RHEL Product and Program Management 2013-10-29 20:05:09 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 6 Dan Macpherson 2013-11-07 22:34:57 EST
Verified.

Note You need to log in before you can comment on or make changes to this bug.