Bug 1024574 - [ja_JP] Translation of "From here you can modify dashboard settings for your user"
[ja_JP] Translation of "From here you can modify dashboard settings for your ...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity low
: z1
: 4.0
Assigned To: Yuko Katabami
Lijun Li
: Translation, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-29 21:03 EDT by Mie Yamamoto
Modified: 2016-04-26 14:29 EDT (History)
5 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2.1-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 09:23:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Setting>Description>From here you can modify dashboard settings for your user (20.82 KB, image/png)
2013-10-29 21:03 EDT, Mie Yamamoto
no flags Details
fromhereyoucan (6.38 KB, image/png)
2014-01-15 19:40 EST, Mie Yamamoto
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 60713 None None None Never

  None (edit)
Description Mie Yamamoto 2013-10-29 21:03:53 EDT
Created attachment 817215 [details]
Setting>Description>From here you can modify dashboard settings for your user

Description of problem:
Translation of "From here you can modify dashboard settings for your user." can be improved 


Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1. Log in > click Setting on the top right hand side corner 
2. Under the description, the translation of "From here you can modify dashboard settings for your user" can be improved
3.

Actual results:
ここからユーザー向けダッシュボードの設定を変更できます。


Expected results:
e.g. ここからユーザーのダッシュボード設定を変更できます。


Additional info:
screenshot attached
Comment 2 Yuko Katabami 2013-11-10 15:52:53 EST
Reported to upstream ja-JP user group on 8 Nov and is currently under discussion.
Comment 3 Julie Pichon 2013-11-12 12:10:51 EST
Please update the bug when a resolution is reached and we should pull the new translation file, thank you.
Comment 4 Yuko Katabami 2013-12-11 17:17:01 EST
This translation fix has been merged into the upstream Havana Stable Update.
Moving the status to POST.
Comment 6 Julie Pichon 2014-01-13 04:23:44 EST
I'm going to mark the translation updates bugs as not requiring doc text, as I don't think it would be useful to document every single string change. The fact that the translations have been improved is generally noted as part of the doc text for rebase bug 1045429.
Comment 7 Mie Yamamoto 2014-01-15 19:40:33 EST
Created attachment 850756 [details]
fromhereyoucan
Comment 8 Mie Yamamoto 2014-01-15 19:41:03 EST
Verified on the latest RHOS 4.0.z puddle. Screenshot attached
Comment 11 Lon Hohberger 2014-02-04 12:20:19 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2014-0046.html

Note You need to log in before you can comment on or make changes to this bug.