Bug 1024582 - keystone role-get should list members of that role
keystone role-get should list members of that role
Status: CLOSED NOTABUG
Product: RDO
Classification: Community
Component: python-keystoneclient (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: RHOS Maint
Jeremy Agee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-29 22:17 EDT by Mohammed Arafa
Modified: 2016-04-26 14:03 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-07 17:13:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mohammed Arafa 2013-10-29 22:17:26 EDT
Description of problem:
keystone role-get should list members of that role
currently running the command will list the id and name. this is a duplicate of keystone role-list but is much nicer coz it lists _ALL_ the roles' id and names

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Alan Pevec 2013-11-18 15:42:05 EST
Please open this as a feature request upstream
 https://bugs.launchpad.net/python-keystoneclient
Comment 2 Adam Young 2014-01-07 17:13:13 EST
This will not be implemented upstream.
Comment 3 Mohammed Arafa 2014-12-01 07:29:09 EST
Status: NEW → CLOSED
Resolution: --- → NOTABUG
Last Closed: 2014-01-07 17:13:13

why is it still requesting info of me?

Note You need to log in before you can comment on or make changes to this bug.